<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>Grandview Speedway &#8211; August 17, 2017 :: GSP Video</title>


<link rel="stylesheet" href="http://gspvideo.com/racing/wp-content/themes/Builder/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://gspvideo.com/racing/wp-content/themes/BuilderChild-Air/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://gspvideo.com/racing/wp-content/uploads/it-file-cache/builder-layouts/4bad2e59699b4.css?version=870176517ff629ae5b4bfd2c1cd14aaf" type="text/css" media="screen" />
<link rel="stylesheet" href="http://gspvideo.com/racing/wp-content/themes/BuilderChild-Air/style-responsive.css" type="text/css" media="only screen and (max-width: 960px)" />
<link rel="stylesheet" href="http://gspvideo.com/racing/wp-content/themes/BuilderChild-Air/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="http://gspvideo.com/racing/wp-content/themes/Builder/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="http://gspvideo.com/racing/wp-content/themes/Builder/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="http://gspvideo.com/racing/wp-content/themes/Builder/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gspvideo.com/racing/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GSP Video &raquo; Feed" href="http://gspvideo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GSP Video &raquo; Comments Feed" href="http://gspvideo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GSP Video &raquo; Grandview Speedway &#8211; August 17, 2017 Comments Feed" href="http://gspvideo.com/2017/08/grandview-speedway-august-17-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gspvideo.com\/racing\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='it-builder-style-517575d4c5742-css'  href='http://gspvideo.com/racing/wp-content/uploads/builder-style-manager/gspstyle.css?ver=2.css' type='text/css' media='all' />
<script type='text/javascript' src='http://gspvideo.com/racing/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gspvideo.com/racing/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://gspvideo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gspvideo.com/racing/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gspvideo.com/racing/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grandview Speedway &#8211; August 5, 2017' href='http://gspvideo.com/2017/08/grandview-speedway-august-5-2017/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://gspvideo.com/2017/08/grandview-speedway-august-17-2017/" />
<link rel='shortlink' href='http://gspvideo.com/?p=3062' />
<link rel="alternate" type="application/json+oembed" href="http://gspvideo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgspvideo.com%2F2017%2F08%2Fgrandview-speedway-august-17-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gspvideo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgspvideo.com%2F2017%2F08%2Fgrandview-speedway-august-17-2017%2F&#038;format=xml" />
<script type='text/javascript'>
(function() {
var bsl=document.createElement('script');
bsl.type='text/javascript';bsl.async=true;bsl.src='http://gspvideo.com/racing/wp-content/uploads/it-file-cache/builder-core/script.js?ver=4';
var se=document.getElementsByTagName('script')[0];se.parentNode.insertBefore(bsl,se);
})();
</script>


	<meta name="robots" content="index,follow,noodp,noydir">
	<meta name="description" content="All Star Circuit of Champions 'Thunder Cup' 410 Sprint Car Feature Highlights https://youtu.">
	<meta name="keywords" content="410 Sprint Cars,Freddie Rahmer,Grandview Speedway,Sportsman">

</head>
<body id="builder-layout-4bad2e59699b4" class="post-template-default single single-post postid-3062 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-3062">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-4bad2e59699b4">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-image-background-wrapper mobile-nav-background-wrapper" id="builder-module-4bad2e5969402-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-image-outer-wrapper mobile-nav-outer-wrapper" id="builder-module-4bad2e5969402-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-image mobile-nav clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-111" id="builder-module-4bad2e5969402">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="menu-gspdefault-container builder-module-navigation-menu-wrapper"><ul id="menu-gspdefault" class="menu"><li id="menu-item-2063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2063"><a href="http://gspvideo.com/">Home</a></li>
<li id="menu-item-1034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034"><a href="http://gspvideo.com/about/">About Us/Services</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://gspvideo.com/links/">Links</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031"><a href="http://gspvideo.com/contact/">Contact Us</a></li>
<li id="menu-item-1032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1032"><a href="http://gspvideo.com/ad/">Advertise</a></li>
<li id="menu-item-1476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1476"><a href="http://gspvideo.com/custom-promos/">Custom Promos</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1035"><a href="http://gspshop.com">DVD Shop</a></li>
</ul></div>
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-image-background-wrapper builder-module-2-background-wrapper builder-module-image-1-background-wrapper builder-module-middle-background-wrapper builder-module-image-last-background-wrapper builder-module-before-content-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-51757079c9e88-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-image-outer-wrapper builder-module-2-outer-wrapper builder-module-image-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-image-last-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-51757079c9e88-outer-wrapper">
<div class="builder-module builder-module-image builder-module-2 builder-module-image-1 builder-module-middle builder-module-image-last builder-module-before-content builder-module-after-navigation default-module-style clearfix" id="builder-module-51757079c9e88">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
<img src="http://gspvideo.com/racing/wp-content/uploads/2013/04/responsecover11-resized-image-960x239.jpg" alt="GSP Video" />
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-image-background-wrapper default-module-style-background-wrapper" id="builder-module-4bad2e59694b4-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-image-outer-wrapper default-module-style-outer-wrapper" id="builder-module-4bad2e59694b4-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-image default-module-style clearfix" id="builder-module-4bad2e59694b4">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
			<div class="loop">
			<div class="loop-content">
															<div id="post-3062" class="post-3062 post type-post status-publish format-standard hentry category-grandview tag-410-sprint-cars tag-freddie-rahmer tag-sportsman">
	<!-- title, meta, and date info -->
	<div class="entry-header clearfix">

												
		<h3 class="entry-title clearfix">
			<!-- Use this instead? <h3 id="post-3062"><a href="http://gspvideo.com/2017/08/grandview-speedway-august-17-2017/" rel="bookmark" title="Grandview Speedway &#8211; August 17, 2017">Grandview Speedway &#8211; August 17, 2017</a></h3> -->
			<a href="http://gspvideo.com/2017/08/grandview-speedway-august-17-2017/">Grandview Speedway &#8211; August 17, 2017</a>
		</h3>
		
		<div class="entry-meta">
			Posted by <span class="author"><a href="http://gspvideo.com/author/Gary Silverman/" title="Gary Silverman">Gary Silverman</a></span>&nbsp;		</div>
		
		<div class="entry-meta date">
			<span class="weekday"> &middot; Friday<span class="weekday-comma">,</span></span>
			<span class="month">August</span>
			<span class="day">18<span class="day-suffix">th</span><span class="day-comma">,</span></span>
			<span class="year">2017</span>&nbsp;
		</div>
		
		<div class="entry-meta">
					</div>
		
	</div>
	
	<!-- post content -->
	<div class="entry-content clearfix">
		<p>All Star Circuit of Champions &#8216;Thunder Cup&#8217; 410 Sprint Car Feature Highlights<br />
<iframe width="500" height="281" src="https://www.youtube.com/embed/aLU03Ek5HVI?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><strong>August 17, 2017 Video Highlights</strong><span id="more-3062"></span></p>
<p>Order the complete night of racing on DVD from the <a href="http://gspshop.com">GSP Shop</a> or get it at the track!</p>
<p>Sportsman Feature Highlights<br />
<iframe width="500" height="281" src="https://www.youtube.com/embed/JMyKZx9_BC0?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
	</div>
	
	<!-- categories, tags and comments -->
	<div class="entry-footer clearfix">
		<div class="entry-meta alignright">
				</div>
		<div class="entry-meta alignleft">
					
			<div class="categories">Categories : <a href="http://gspvideo.com/category/grandview/" rel="category tag">Grandview Speedway</a></div>
			<div class="tags">Tags : <a href="http://gspvideo.com/tag/410-sprint-cars/" rel="tag">410 Sprint Cars</a>, <a href="http://gspvideo.com/tag/freddie-rahmer/" rel="tag">Freddie Rahmer</a>, <a href="http://gspvideo.com/tag/sportsman/" rel="tag">Sportsman</a></div>		</div>
	</div>
</div>
<!-- end .post -->					<!-- end .post -->
					
												</div>
		</div>
	
</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2 builder-module-sidebar-1-right builder-module-sidebar-with-element sidebar right clearfix">
<div class="widget-wrapper widget-wrapper-single single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-399356144-background-wrapper"><div class="widget widget-1 widget-top clearfix widget_text" id="text-399356144">			<div class="textwidget"><center><a href="http://www.gspshop.com" title="Store" rel="nofollow"><img src="http://www.gspvideo.com/images/gspshop300250.jpg" alt="GSP Shop" /></a></center></div>
		</div></div><div class="widget-background-wrapper" id="text-399356143-background-wrapper"><div class="widget widget-2 widget-middle clearfix widget_text" id="text-399356143">			<div class="textwidget"><center><a href="http://www.facebook.com/gspvideo" rel="nofollow"><img src="http://www.gspvideo.com/images/FaceBook-icon.png" alt="Become our Facebook Fan" /></a><a href="http://twitter.com/gspvideo" rel="nofollow"><img src="http://www.gspvideo.com/images/Twitter-icon.png" alt="Follow us on Twitter" /></a><a href="http://www.youtube.com/user/gspracing" rel="nofollow"><img src="http://www.gspvideo.com/images/Youtube-icon.png" alt="Checkout our YouTube Channel" /></a></center></div>
		</div></div><div class="widget-background-wrapper" id="text-399356147-background-wrapper"><div class="widget widget-3 widget-middle clearfix widget_text" id="text-399356147">			<div class="textwidget"><center><iframe src="http://www.facebook.com/plugins/fan.php?id=143093552395&amp;width=300&amp;connections=10&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:300px; height:280px"></iframe></center></div>
		</div></div><div class="widget-background-wrapper" id="categories-398988792-background-wrapper"><div class="widget widget-4 widget-middle clearfix widget_categories" id="categories-398988792"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-3"><a href="http://gspvideo.com/category/bdr/" title="Weekly 358 Modified, Sportsman, and Roadrunner racing">Big Diamond Speedway</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://gspvideo.com/category/enduro/" >Enduros</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://gspvideo.com/category/grandview/" title="Weekly NASCAR 358 Modified and Late Model Racing">Grandview Speedway</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://gspvideo.com/category/indoor/" >Indoor Racing</a>
</li>
	<li class="cat-item cat-item-184"><a href="http://gspvideo.com/category/kutztown-action-track/" >Kutztown Action Track</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://gspvideo.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://gspvideo.com/category/other/" >Others</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://gspvideo.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div></div><div class="widget-background-wrapper" id="text-399356141-background-wrapper"><div class="widget widget-5 widget-middle clearfix widget_text" id="text-399356141">			<div class="textwidget"><center><script type="text/javascript"><!--
google_ad_client = "pub-3182343681686954";
/* 300x250, created 4/7/10 */
google_ad_slot = "7085262339";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div>
		</div></div>		<div class="widget-background-wrapper" id="recent-posts-3-background-wrapper"><div class="widget widget-6 widget-middle clearfix widget_recent_entries" id="recent-posts-3">		<h4 class="widget-title">Recent Updates</h4>		<ul>
					<li>
				<a href="http://gspvideo.com/2017/08/grandview-speedway-august-17-2017/">Grandview Speedway &#8211; August 17, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/08/grandview-speedway-august-5-2017/">Grandview Speedway &#8211; August 5, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/07/susquehanna-speedway-july-30-2017/">Susquehanna Speedway &#8211; July 30, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/07/grandview-speedway-july-29-2017/">Grandview Speedway &#8211; July 29, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/07/grandview-speedway-july-15-2017/">Grandview Speedway &#8211; July 15, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/07/kutztown-action-track-july-12-2017/">Kutztown Action Track &#8211; July 12, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/07/grandview-speedway-july-8-2017/">Grandview Speedway &#8211; July 8, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/07/grandview-speedway-july-4-2017/">Grandview Speedway &#8211; July 4, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/06/grandview-speedway-june-24-2017/">Grandview Speedway &#8211; June 24, 2017</a>
						</li>
					<li>
				<a href="http://gspvideo.com/2017/06/kutztown-action-track-june-21-2017/">Kutztown Action Track &#8211; June 21, 2017</a>
						</li>
				</ul>
		</div></div>		<div class="widget-background-wrapper" id="text-399356146-background-wrapper"><div class="widget widget-7 widget-middle clearfix widget_text" id="text-399356146"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget"><p>Gary Silverman<br />
<a href="mailto:gary@gspvideo.com">gary@gspvideo.com</a><br />
732-754-0065</p>
</div>
		</div></div><div class="widget-background-wrapper" id="archives-3-background-wrapper"><div class="widget widget-8 widget-bottom clearfix widget_archive" id="archives-3"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://gspvideo.com/2017/08/'> August 2017 </option>
	<option value='http://gspvideo.com/2017/07/'> July 2017 </option>
	<option value='http://gspvideo.com/2017/06/'> June 2017 </option>
	<option value='http://gspvideo.com/2017/05/'> May 2017 </option>
	<option value='http://gspvideo.com/2017/04/'> April 2017 </option>
	<option value='http://gspvideo.com/2017/03/'> March 2017 </option>
	<option value='http://gspvideo.com/2017/02/'> February 2017 </option>
	<option value='http://gspvideo.com/2017/01/'> January 2017 </option>
	<option value='http://gspvideo.com/2016/12/'> December 2016 </option>
	<option value='http://gspvideo.com/2016/11/'> November 2016 </option>
	<option value='http://gspvideo.com/2016/09/'> September 2016 </option>
	<option value='http://gspvideo.com/2016/08/'> August 2016 </option>
	<option value='http://gspvideo.com/2016/07/'> July 2016 </option>
	<option value='http://gspvideo.com/2016/06/'> June 2016 </option>
	<option value='http://gspvideo.com/2016/05/'> May 2016 </option>
	<option value='http://gspvideo.com/2016/04/'> April 2016 </option>
	<option value='http://gspvideo.com/2016/03/'> March 2016 </option>
	<option value='http://gspvideo.com/2016/02/'> February 2016 </option>
	<option value='http://gspvideo.com/2016/01/'> January 2016 </option>
	<option value='http://gspvideo.com/2015/10/'> October 2015 </option>
	<option value='http://gspvideo.com/2015/09/'> September 2015 </option>
	<option value='http://gspvideo.com/2015/08/'> August 2015 </option>
	<option value='http://gspvideo.com/2015/07/'> July 2015 </option>
	<option value='http://gspvideo.com/2015/06/'> June 2015 </option>
	<option value='http://gspvideo.com/2015/05/'> May 2015 </option>
	<option value='http://gspvideo.com/2015/04/'> April 2015 </option>
	<option value='http://gspvideo.com/2015/03/'> March 2015 </option>
	<option value='http://gspvideo.com/2015/01/'> January 2015 </option>
	<option value='http://gspvideo.com/2014/12/'> December 2014 </option>
	<option value='http://gspvideo.com/2014/11/'> November 2014 </option>
	<option value='http://gspvideo.com/2014/10/'> October 2014 </option>
	<option value='http://gspvideo.com/2014/09/'> September 2014 </option>
	<option value='http://gspvideo.com/2014/08/'> August 2014 </option>
	<option value='http://gspvideo.com/2014/07/'> July 2014 </option>
	<option value='http://gspvideo.com/2014/06/'> June 2014 </option>
	<option value='http://gspvideo.com/2014/05/'> May 2014 </option>
	<option value='http://gspvideo.com/2014/04/'> April 2014 </option>
	<option value='http://gspvideo.com/2014/02/'> February 2014 </option>
	<option value='http://gspvideo.com/2014/01/'> January 2014 </option>
	<option value='http://gspvideo.com/2013/11/'> November 2013 </option>
	<option value='http://gspvideo.com/2013/10/'> October 2013 </option>
	<option value='http://gspvideo.com/2013/09/'> September 2013 </option>
	<option value='http://gspvideo.com/2013/08/'> August 2013 </option>
	<option value='http://gspvideo.com/2013/07/'> July 2013 </option>
	<option value='http://gspvideo.com/2013/06/'> June 2013 </option>
	<option value='http://gspvideo.com/2013/05/'> May 2013 </option>
	<option value='http://gspvideo.com/2013/04/'> April 2013 </option>
	<option value='http://gspvideo.com/2013/03/'> March 2013 </option>
	<option value='http://gspvideo.com/2013/02/'> February 2013 </option>
	<option value='http://gspvideo.com/2013/01/'> January 2013 </option>
	<option value='http://gspvideo.com/2012/12/'> December 2012 </option>
	<option value='http://gspvideo.com/2012/11/'> November 2012 </option>
	<option value='http://gspvideo.com/2012/10/'> October 2012 </option>
	<option value='http://gspvideo.com/2012/09/'> September 2012 </option>
	<option value='http://gspvideo.com/2012/08/'> August 2012 </option>
	<option value='http://gspvideo.com/2012/07/'> July 2012 </option>
	<option value='http://gspvideo.com/2012/06/'> June 2012 </option>
	<option value='http://gspvideo.com/2012/05/'> May 2012 </option>
	<option value='http://gspvideo.com/2012/04/'> April 2012 </option>
	<option value='http://gspvideo.com/2012/03/'> March 2012 </option>
	<option value='http://gspvideo.com/2012/02/'> February 2012 </option>
	<option value='http://gspvideo.com/2012/01/'> January 2012 </option>
	<option value='http://gspvideo.com/2011/11/'> November 2011 </option>
	<option value='http://gspvideo.com/2011/10/'> October 2011 </option>
	<option value='http://gspvideo.com/2011/09/'> September 2011 </option>
	<option value='http://gspvideo.com/2011/08/'> August 2011 </option>
	<option value='http://gspvideo.com/2011/07/'> July 2011 </option>
	<option value='http://gspvideo.com/2011/06/'> June 2011 </option>
	<option value='http://gspvideo.com/2011/05/'> May 2011 </option>
	<option value='http://gspvideo.com/2011/04/'> April 2011 </option>
	<option value='http://gspvideo.com/2011/02/'> February 2011 </option>
	<option value='http://gspvideo.com/2011/01/'> January 2011 </option>
	<option value='http://gspvideo.com/2010/12/'> December 2010 </option>
	<option value='http://gspvideo.com/2010/10/'> October 2010 </option>
	<option value='http://gspvideo.com/2010/09/'> September 2010 </option>
	<option value='http://gspvideo.com/2010/08/'> August 2010 </option>
	<option value='http://gspvideo.com/2010/07/'> July 2010 </option>
	<option value='http://gspvideo.com/2010/06/'> June 2010 </option>
	<option value='http://gspvideo.com/2010/05/'> May 2010 </option>
	<option value='http://gspvideo.com/2010/04/'> April 2010 </option>
	<option value='http://gspvideo.com/2010/03/'> March 2010 </option>
	<option value='http://gspvideo.com/2010/02/'> February 2010 </option>
	<option value='http://gspvideo.com/2010/01/'> January 2010 </option>
	<option value='http://gspvideo.com/2009/12/'> December 2009 </option>
	<option value='http://gspvideo.com/2009/11/'> November 2009 </option>
	<option value='http://gspvideo.com/2009/10/'> October 2009 </option>
	<option value='http://gspvideo.com/2009/09/'> September 2009 </option>
	<option value='http://gspvideo.com/2009/08/'> August 2009 </option>
	<option value='http://gspvideo.com/2009/07/'> July 2009 </option>
	<option value='http://gspvideo.com/2009/06/'> June 2009 </option>
	<option value='http://gspvideo.com/2009/05/'> May 2009 </option>
	<option value='http://gspvideo.com/2009/04/'> April 2009 </option>
	<option value='http://gspvideo.com/2009/03/'> March 2009 </option>
	<option value='http://gspvideo.com/2009/01/'> January 2009 </option>
	<option value='http://gspvideo.com/2008/12/'> December 2008 </option>
	<option value='http://gspvideo.com/2008/10/'> October 2008 </option>

		</select>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-4bad2e5969529-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-4bad2e5969529-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-1 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-content default-module-style clearfix" id="builder-module-4bad2e5969529">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar left clearfix">
<div class="widget-wrapper left widget-wrapper-left widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-399356145-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-399356145"><h4 class="widget-title">Track/Series/Event Partners</h4>			<div class="textwidget"><p><a href="http://www.bigdiamondspeedway.net" rel="nofollow">Big Diamond Speedway</a><br />
<a href="http://www.grandviewspeedway.com" rel="nofollow">Grandview Speedway</a><br />
<a href="http://www.actiontrackusa.com" rel="nofollow">Action Track USA</a><br />
<a href="http://www.thunderonthehillracingseries.com" rel="nofollow">Thunder on the Hill Racing Series</a><br />
<a href="http://www.aarn.com" rel="nofollow">Len Sammons Productions</a><br />
<a href="http://www.bdmotorsportsmedia.com" rel="nofollow">Brett Deyo Motorsports Media</a></p>
</div>
		</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2   sidebar right clearfix">
<div class="widget-wrapper right widget-wrapper-right widget-wrapper-2 clearfix">
<div class="widget-background-wrapper" id="ctc-3-background-wrapper"><div class="widget widget-1 widget-single clearfix ctc" id="ctc-3"><h4 class="widget-title">Tags</h4><div class="ctc"><a href="http://gspvideo.com/tag/270cc-micro-sprints/" class="ctc-tag tag-link-153" title="16 topics" rel="tag" style="font-size: 8.46153846154pt;">270cc Micro Sprints</a>
<a href="http://gspvideo.com/tag/305-sprint-cars/" class="ctc-tag tag-link-156" title="18 topics" rel="tag" style="font-size: 8.53846153846pt;">305 Sprint Cars</a>
<a href="http://gspvideo.com/tag/358-modifieds/" class="ctc-tag tag-link-12" title="368 topics" rel="tag" style="font-size: 22pt;">358 Modifieds</a>
<a href="http://gspvideo.com/tag/410-sprint-cars/" class="ctc-tag tag-link-47" title="25 topics" rel="tag" style="font-size: 8.80769230769pt;">410 Sprint Cars</a>
<a href="http://gspvideo.com/tag/600cc-micro-sprints/" class="ctc-tag tag-link-33" title="47 topics" rel="tag" style="font-size: 9.65384615385pt;">600cc Micro Sprints</a>
<a href="http://gspvideo.com/tag/600cc-modifieds/" class="ctc-tag tag-link-83" title="21 topics" rel="tag" style="font-size: 8.65384615385pt;">600cc Modifieds</a>
<a href="http://gspvideo.com/tag/alex-bright/" class="ctc-tag tag-link-160" title="4 topics" rel="tag" style="font-size: 8pt;">Alex Bright</a>
<a href="http://gspvideo.com/tag/ardc-midgets/" class="ctc-tag tag-link-30" title="31 topics" rel="tag" style="font-size: 9.03846153846pt;">ARDC Midgets</a>
<a href="http://gspvideo.com/tag/big-block-modifieds/" class="ctc-tag tag-link-25" title="72 topics" rel="tag" style="font-size: 10.6153846154pt;">Big Block Modifieds</a>
<a href="http://gspvideo.com/tag/billy-pauch/" class="ctc-tag tag-link-37" title="18 topics" rel="tag" style="font-size: 8.53846153846pt;">Billy Pauch</a>
<a href="http://gspvideo.com/tag/billy-pauch-jr/" class="ctc-tag tag-link-45" title="22 topics" rel="tag" style="font-size: 8.69230769231pt;">Billy Pauch Jr.</a>
<a href="http://gspvideo.com/tag/brad-missimer/" class="ctc-tag tag-link-43" title="4 topics" rel="tag" style="font-size: 8pt;">Brad Missimer</a>
<a href="http://gspvideo.com/tag/brett-kressley/" class="ctc-tag tag-link-233" title="4 topics" rel="tag" style="font-size: 8pt;">Brett Kressley</a>
<a href="http://gspvideo.com/tag/champ-karts/" class="ctc-tag tag-link-34" title="22 topics" rel="tag" style="font-size: 8.69230769231pt;">Champ Karts</a>
<a href="http://gspvideo.com/tag/craig-von-dohren/" class="ctc-tag tag-link-24" title="62 topics" rel="tag" style="font-size: 10.2307692308pt;">Craig Von Dohren</a>
<a href="http://gspvideo.com/tag/crate-sportsman/" class="ctc-tag tag-link-119" title="9 topics" rel="tag" style="font-size: 8.19230769231pt;">Crate Sportsman</a>
<a href="http://gspvideo.com/tag/curt-michael/" class="ctc-tag tag-link-207" title="4 topics" rel="tag" style="font-size: 8pt;">Curt Michael</a>
<a href="http://gspvideo.com/tag/danny-johnson/" class="ctc-tag tag-link-162" title="5 topics" rel="tag" style="font-size: 8.03846153846pt;">Danny Johnson</a>
<a href="http://gspvideo.com/tag/demo-derby/" class="ctc-tag tag-link-128" title="5 topics" rel="tag" style="font-size: 8.03846153846pt;">Demo Derby</a>
<a href="http://gspvideo.com/tag/don-norris-jr/" class="ctc-tag tag-link-93" title="4 topics" rel="tag" style="font-size: 8pt;">Don Norris Jr.</a>
<a href="http://gspvideo.com/tag/doug-manmiller/" class="ctc-tag tag-link-79" title="23 topics" rel="tag" style="font-size: 8.73076923077pt;">Doug Manmiller</a>
<a href="http://gspvideo.com/tag/duane-howard/" class="ctc-tag tag-link-26" title="77 topics" rel="tag" style="font-size: 10.8076923077pt;">Duane Howard</a>
<a href="http://gspvideo.com/tag/earl-paules/" class="ctc-tag tag-link-61" title="4 topics" rel="tag" style="font-size: 8pt;">Earl Paules</a>
<a href="http://gspvideo.com/tag/enduro/" class="ctc-tag tag-link-226" title="58 topics" rel="tag" style="font-size: 10.0769230769pt;">Enduros</a>
<a href="http://gspvideo.com/tag/erick-rudolph/" class="ctc-tag tag-link-179" title="7 topics" rel="tag" style="font-size: 8.11538461538pt;">Erick Rudolph</a>
<a href="http://gspvideo.com/tag/four-cylinder-stocks/" class="ctc-tag tag-link-124" title="4 topics" rel="tag" style="font-size: 8pt;">Four Cylinder Stocks</a>
<a href="http://gspvideo.com/tag/frank-cozze/" class="ctc-tag tag-link-176" title="9 topics" rel="tag" style="font-size: 8.19230769231pt;">Frank Cozze</a>
<a href="http://gspvideo.com/tag/gary-hager/" class="ctc-tag tag-link-39" title="4 topics" rel="tag" style="font-size: 8pt;">Gary Hager</a>
<a href="http://gspvideo.com/tag/greg-hodnett/" class="ctc-tag tag-link-167" title="6 topics" rel="tag" style="font-size: 8.07692307692pt;">Greg Hodnett</a>
<a href="http://gspvideo.com/tag/jeff-strunk/" class="ctc-tag tag-link-29" title="38 topics" rel="tag" style="font-size: 9.30769230769pt;">Jeff Strunk</a>
<a href="http://gspvideo.com/tag/jj-grasso/" class="ctc-tag tag-link-105" title="5 topics" rel="tag" style="font-size: 8.03846153846pt;">JJ Grasso</a>
<a href="http://gspvideo.com/tag/josh-weller/" class="ctc-tag tag-link-70" title="4 topics" rel="tag" style="font-size: 8pt;">Josh Weller</a>
<a href="http://gspvideo.com/tag/kevin-hirthler/" class="ctc-tag tag-link-28" title="14 topics" rel="tag" style="font-size: 8.38461538462pt;">Kevin Hirthler</a>
<a href="http://gspvideo.com/tag/late-models/" class="ctc-tag tag-link-14" title="163 topics" rel="tag" style="font-size: 14.1153846154pt;">Late Models</a>
<a href="http://gspvideo.com/tag/legends-cars/" class="ctc-tag tag-link-81" title="12 topics" rel="tag" style="font-size: 8.30769230769pt;">Legends Cars</a>
<a href="http://gspvideo.com/tag/matt-sheppard/" class="ctc-tag tag-link-211" title="4 topics" rel="tag" style="font-size: 8pt;">Matt Sheppard</a>
<a href="http://gspvideo.com/tag/meme-desantis/" class="ctc-tag tag-link-49" title="18 topics" rel="tag" style="font-size: 8.53846153846pt;">Meme Desantis</a>
<a href="http://gspvideo.com/tag/mike-gular/" class="ctc-tag tag-link-69" title="4 topics" rel="tag" style="font-size: 8pt;">Mike Gular</a>
<a href="http://gspvideo.com/tag/mike-mahaney/" class="ctc-tag tag-link-186" title="4 topics" rel="tag" style="font-size: 8pt;">Mike Mahaney</a>
<a href="http://gspvideo.com/tag/outlaw-stocks/" class="ctc-tag tag-link-150" title="7 topics" rel="tag" style="font-size: 8.11538461538pt;">Outlaw Stocks</a>
<a href="http://gspvideo.com/tag/race-of-champions/" class="ctc-tag tag-link-112" title="7 topics" rel="tag" style="font-size: 8.11538461538pt;">Race of Champions</a>
<a href="http://gspvideo.com/tag/ray-swinehart/" class="ctc-tag tag-link-40" title="9 topics" rel="tag" style="font-size: 8.19230769231pt;">Ray Swinehart</a>
<a href="http://gspvideo.com/tag/rick-laubach/" class="ctc-tag tag-link-51" title="23 topics" rel="tag" style="font-size: 8.73076923077pt;">Rick Laubach</a>
<a href="http://gspvideo.com/tag/roadrunners/" class="ctc-tag tag-link-15" title="144 topics" rel="tag" style="font-size: 13.3846153846pt;">Roadrunners</a>
<a href="http://gspvideo.com/tag/ryan-godown/" class="ctc-tag tag-link-52" title="22 topics" rel="tag" style="font-size: 8.69230769231pt;">Ryan Godown</a>
<a href="http://gspvideo.com/tag/ryan-watt/" class="ctc-tag tag-link-46" title="10 topics" rel="tag" style="font-size: 8.23076923077pt;">Ryan Watt</a>
<a href="http://gspvideo.com/tag/sidewinders/" class="ctc-tag tag-link-84" title="4 topics" rel="tag" style="font-size: 8pt;">Sidewinders</a>
<a href="http://gspvideo.com/tag/slingshots/" class="ctc-tag tag-link-38" title="59 topics" rel="tag" style="font-size: 10.1153846154pt;">Slingshots</a>
<a href="http://gspvideo.com/tag/speedstrs/" class="ctc-tag tag-link-96" title="46 topics" rel="tag" style="font-size: 9.61538461538pt;">speedstrs</a>
<a href="http://gspvideo.com/tag/sportsman/" class="ctc-tag tag-link-21" title="254 topics" rel="tag" style="font-size: 17.6153846154pt;">Sportsman</a>
<a href="http://gspvideo.com/tag/steve-buckwalter/" class="ctc-tag tag-link-55" title="9 topics" rel="tag" style="font-size: 8.19230769231pt;">Steve Buckwalter</a>
<a href="http://gspvideo.com/tag/steve-drevicki/" class="ctc-tag tag-link-141" title="4 topics" rel="tag" style="font-size: 8pt;">Steve Drevicki</a>
<a href="http://gspvideo.com/tag/stewart-friesen/" class="ctc-tag tag-link-113" title="8 topics" rel="tag" style="font-size: 8.15384615385pt;">Stewart Friesen</a>
<a href="http://gspvideo.com/tag/street-stocks/" class="ctc-tag tag-link-103" title="36 topics" rel="tag" style="font-size: 9.23076923077pt;">Street Stocks</a>
<a href="http://gspvideo.com/tag/ted-christopher/" class="ctc-tag tag-link-35" title="10 topics" rel="tag" style="font-size: 8.23076923077pt;">Ted Christopher</a>
<a href="http://gspvideo.com/tag/tim-buckwalter/" class="ctc-tag tag-link-127" title="14 topics" rel="tag" style="font-size: 8.38461538462pt;">Tim Buckwalter</a>
<a href="http://gspvideo.com/tag/tq-midgets/" class="ctc-tag tag-link-32" title="23 topics" rel="tag" style="font-size: 8.73076923077pt;">TQ Midgets</a>
<a href="http://gspvideo.com/tag/urc-sprint-cars/" class="ctc-tag tag-link-62" title="21 topics" rel="tag" style="font-size: 8.65384615385pt;">URC Sprint Cars</a>
<a href="http://gspvideo.com/tag/usac-sprint-cars/" class="ctc-tag tag-link-53" title="15 topics" rel="tag" style="font-size: 8.42307692308pt;">USAC Sprint Cars</a>
<a href="http://gspvideo.com/tag/vintage-cars/" class="ctc-tag tag-link-85" title="38 topics" rel="tag" style="font-size: 9.30769230769pt;">Vintage Cars</a></div></div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-5-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-4bad2e5969564-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-5-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-4bad2e5969564-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-5 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-4bad2e5969564">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
	<div class="alignleft">
		<strong>GSP Video</strong><br />
		Copyright &copy; 2017 All Rights Reserved	</div>
	<div class="alignright">
		<a href="http://garysilvermanproductions.com" title="Gary Silverman Productions"></a>  <a href="http://garysilvermanproductions.com" title="Gary Silverman Procutions"></a><br />Site built by <a href="http://garysilvermanproductions.com">Gary Silverman Productions</a>	</div>
	<script type='text/javascript' src='http://gspvideo.com/racing/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gspvideo.com/racing/wp-content/themes/Builder/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0'></script>
<script type='text/javascript' src='http://gspvideo.com/racing/wp-content/themes/Builder/lib/responsive/js/init-fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://gspvideo.com/racing/wp-content/themes/BuilderChild-Air/js/it_air_jquery_additions.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gspvideo.com/racing/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>


</body>
</html>